Jump to content
Acne.org
Search In
Find results that contain...
Find results in...
WishClean

Image Extension Error When Quoting Comments

Recommended Posts

Does anyone else sometimes have trouble responding to quoted posts? I keep getting this error message when I'm responding to someone's comments: You are not allowed to use that image extension on this community.

I realized it's because the person I'm quoting is using a smiley/ image in their post, and once I remove that image from the quoted post, then I'm allowed to post. Is this a glitch, and do others have this issue?

Link to comment
Share on other sites

Does anyone else sometimes have trouble responding to quoted posts? I keep getting this error message when I'm responding to someone's comments: You are not allowed to use that image extension on this community.

I realized it's because the person I'm quoting is using a smiley/ image in their post, and once I remove that image from the quoted post, then I'm allowed to post. Is this a glitch, and do others have this issue?

Same it's causing me big issues. : (

Link to comment
Share on other sites

Does anyone else sometimes have trouble responding to quoted posts? I keep getting this error message when I'm responding to someone's comments: You are not allowed to use that image extension on this community.

I realized it's because the person I'm quoting is using a smiley/ image in their post, and once I remove that image from the quoted post, then I'm allowed to post. Is this a glitch, and do others have this issue?

Same it's causing me big issues. : (

If you remove the smiley faces/ images from the post, you should be able to post your own reply. It's just a bit weird it does that every time.

Link to comment
Share on other sites

Does anyone else sometimes have trouble responding to quoted posts? I keep getting this error message when I'm responding to someone's comments: You are not allowed to use that image extension on this community.

I realized it's because the person I'm quoting is using a smiley/ image in their post, and once I remove that image from the quoted post, then I'm allowed to post. Is this a glitch, and do others have this issue?

I can identify the error and It is fixed now

Please post here if it keeps happening

Thank you :)

Link to comment
Share on other sites

I'm unable to post pictures, and I'm not even trying to reply to previous posts. After I submit the link to the picture, it says "You are not allowed to use that image extension on this community."

Link to comment
Share on other sites

Thanks Control Panel. I'll have my guys look at it. We're about to upgrade to a whole new version of the community and I'm pretty certain pictures will be much easier to upload but I'll have them take a look now as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Personalized Advice Quiz - All of Acne.org in just a few minutes

×