Jump to content
Acne.org
Search In
Find results that contain...
Find results in...
Seva

New Messageboards - Upgrade in Progress

Recommended Posts

Hi. I'm Seva. I'm one of the programmers here at Acne.org and I'm helping Dan upgrade to the new version of the messageboards.

We hope to have everything spruced up and ready to go by Monday or Tuesday. Please feel free to post here about suggestions you have. Keep in mind that we are not finished with the transition and some parts of the boards, like avatars, galleries, blogs, search, and members area are not yet fully upgraded. Thanks.

PS: I am Ukrainian and English my second language. I am sorry for grammar errors and weird wording in advance.

Share this post


Link to post
Share on other sites

Looking good. Uses the whole of the screen now, without wasting all that white space down the sides.

I know the upgrade isn't complete yet, but I've noticed that my avatar has changed places with my photo. I thought I would mention it, in case it was an unintentional bug. Or is it just the colours that have changed? My avatar was blue, and my photo was red. They are now transposed.

Answer: During the upgrade I had to choose what to use by default for each member: picture from album or uploaded avatar. I decided to choose avatar, thus some users without avatars have now default pictures. Also, all animated gif-avatars (small images) were transformed to non-animated 'gif's.

Solution: Please wait a few days until gallery upgrade will be done. If you don't want to wait you can reload your avatar now. BTW, you can access your old profile at http://www.acne.org/messageboard_bc/

Also, the authorization via FaceBook will be available soon, I will try to enable using facebook avatars too.

Seva

Edited by Seva

Share this post


Link to post
Share on other sites
Guest pokemonster

pics! the img code stuff, so that we can post pics in our posts without attaching them as files :/

Answer: Fixed.

At this point you have to go to 'More reply options' to attach pictures.

I will add "spoiler" and "video" buttons to bb-code menu. S

Share this post


Link to post
Share on other sites

I just noticed that on the main forum page, the text in the Logs section reads,

Personal regimen logs

Acne.org Regimen logs,

Accutane logs,

Topical retinoids (Retin-A, Differin, Tazorac, etc.) logs,

Diet/Holistic logs,

Antibiotic logs,

Non-inflamed Acne Regimen Logs,

Hormone / birth control logs

Keep a personal log of your acne regimen. If you are using the Acne.org Regimen, Accutane, or topical retinoids please post your log in the subforums below.

Share this post


Link to post
Share on other sites

I can't preview my posts, unless I'm overlooking something. I don't know if this is just a little thing you guys are already aware of. So far it looks pretty sleek. smile.png

Answer:

You can't preview only quick answers.

You can go to "More reply Options" to access full functionality and preview your post.

Seva

Share this post


Link to post
Share on other sites

Looks fantastic!

Main menu has a problem on my screen though (the "home, get clear" menu). It appears to be completely floated to the left, so on a large resolution the main menu hovers over the grey background.

Applying min-width: 980px; max-width: 1200px; margin: 0 auto; CSS rules to the main menu fixed it for me.

Answer:

Do you still have this bug? (I made some changes before read your post) Please let me know what browser/version/screen resolution do you use and I will run additional tests.

Seva

Edited by Seva

Share this post


Link to post
Share on other sites

Hey, well done Seva (and team) the new look is great - I love it.... (even if I did choose to ignore the warning that entries will be lost and so have lost a few days of my blog....arrrgh)

Just one question, we used to be able to see how many 'views' there were on blogs, but now it doesn't show. Is this going to be added back in?

Share this post


Link to post
Share on other sites

I hate it. It's so large and when I'm in one forum I can't jump to other forums from there. I can't see where I replied in topics that have new posts. It's chaotic to read.

It was fine before. I don't come on here all the time, so I don't think it's because I was so used to the old version, but idk. It's just harder to read now.

Share this post


Link to post
Share on other sites

Whenever I click on a picture thumbnail in a thread to view it in full size, it just forever sits there without loading. Is there something I need to do first? I've tried 2 computers and 3 different browsers. Thanks.

Same problem here. There's some issues with the attachment tool, apparently. Seems like this error occurs when clicking an attachment that was posted before the forum upgrade. There's another issue with attachments posted after that: they don't show up in the post itself, but if you click them, the full size image appears without a problem. They're still working on the forums, bug fixes, etc., so hopefully this will be solved soon.

Fixed

Share this post


Link to post
Share on other sites
Guest pokemonster

if its possible maybe in optional themes including old theme would be good idea? well dunno, but for people who cant get used to this new one maybe that would be cool :T

Answer: I am working on it. Please don't tell Dan ;)

Share this post


Link to post
Share on other sites

Looking good so far!

I would like to suggest that you re-add the ability to "quick view" posts in a board by just hovering over the title like before. This saves time if I just want to peak at the first post without actually going into the thread and then having to press the back button if I don't feel like replying.

Answer: This very useful option is replaced by the button "Preview".

Please see attachment.

post-157335-0-88110100-1316681188_thumb.

post-157335-0-88110100-1316681188_thumb.

Share this post


Link to post
Share on other sites

Since the website has been updated I can no longer upload pictures to my gallery. It seems to upload someone elses random image or it just says that it hasnt worked, Ive never had problems with it until now!

This new website sucks!

Answer: The bug is fixed. TY

Share this post


Link to post
Share on other sites

I would appreciate it if we could get the 'Top' button back so we can quickly return to the top of the page once we've read everything.

Answer:

Please find an arrow on the bottom in the center.

post-157335-0-58970500-1316666283_thumb.

post-157335-0-58970500-1316666283_thumb.

Share this post


Link to post
Share on other sites

Gallery is support video upload now!

Also veteran members can customize their blogs (view).

Bloggers can connect twitter and facebook accounts to their blogs to broadcast posts, create custom RSS, and a have access to new features which will be announced tomorrow.

Share this post


Link to post
Share on other sites

Here is the list of supported attachments

Text

.doc - application/msword

.rtf - text/richtext

.txt - text/plain

.xml - text/xml

Images

.bmp - image/x-MS-bmp

.gif - image/gif

.ico - image/ico

.png - image/png

.jpeg - image/jpeg

.jpg - image/jpeg

.tiff - image/tiff

Multimedia

.aiff - audio/x-aiff

.mov - video/quicktime

.mp3 - audio/x-mpeg

.mpg - video/mpeg

.ram - audio/x-pn-realaudio

.viv - video/vivo

.wav - audio/x-wav

.wmv - video/x-msvideo

Archives

.gz - application/x-gzip

.zip - application/zip

Applications

.hqx - application/mac-binhex40

.pdf - application/pdf

.ppt - application/powerpoint

.swf - application/x-shockwave-flash

.tar - application/x-tar

Share this post


Link to post
Share on other sites

I cant seem to load up a profile picture/avatar?

Fixed

This was a temporary bug.

The workaround is to upload any picture in gallery and use it as the avatar.

Share this post


Link to post
Share on other sites

I thought no one else had replied to this thread, as I wasn't receiving notification emails.

Even though my notification options are set to "Auto follow topics I reply to.", the method of receiving them has been left blank. I have ticked the email box for each event. Hopefully I will start getting notifications again.

Also just noticed that the link in my sig takes me to the Gallery home page, instead of my gallery. Will this be fixed, or shall I search for my gallery photos & change the link in my sig.?

edit...changed the link in my sig. It's unlikely that the old link would have been fixed.

Edited by Manticore

Share this post


Link to post
Share on other sites

Are you going to add/fix it so I can access other forums from the bottom of the page instead of having to go back up to 'message boards' each time?

A: we add "Jump to..." button in the right bottom corner that follow you.

Feedback on this button is welcome.

S

Share this post


Link to post
Share on other sites

After browsing the forums tonight, I noticed the following:-

1. Large photos in posts are not autosizing, so having to use the scroll bars to try view them. Very awkward.

Fixed

2. All the comments on my Gallery photos have gone!.

All photos and comments are still in gallery, the informer just didn't count them yet. Some galleries I rebuild automatically, but some I have to check manually.

3. Icon to show if a photo has been attached to a post has gone.

4. When replying to a post, the 'drag to resize' icon in the bottom right of the box doesn't work.

It works, but in awkward way: click 'resize' icon and drag it. Your screen will jump to top, but you still able to resize.

5. The 'back' button on Internet Explorer always takes me back to the top of the previous page, rather than to the position I was last on. When I have finished reading a certain section & press "back", I have to scroll back down the page to click on the next section I want to read.

A: 'History' don't remember the position of the scroll. Why you don't use 'next' in nav. menu in the top-left corner before content? (or, I just miss the point)

post-157335-0-21591800-1316818464.jpg

6. The previous way the preview worked by hovering over the thread title was much more friendly than having to click on a preview button. While you are doing that, you might as well click on the thread title itself. I much preferred the old way of doing it?

A: I will try to restore this option. S

7. When I go to my profile & click on Gallery, the text is partially over the icon. If I select 'compatibility view' in IE8, then only the left hand part of the icon is shown. The same thing occurs in Gallery/members gallery/show all. See attachments.

Had to use the Advanced uploader, as the basic one only allows 1 attachment.

Share this post


Link to post
Share on other sites

Erm...is it just me, or is my post above now unreadable now that Seva has replied in it?

I cannot make any sense to your reply to point 5 as all special characters such as quotes, apostrophies, ampersands etc. are not showing up in my browser (IE8).

This is how I see it (see attachment).

Another point...the 4 links in the top left of the page (forums, gallery etc.) are almost unreadable (and completely unreadable when the mouse is hovered over them)

Are the comments in my gallery gone for good? Have they been deleted?

post-144217-0-08014100-1318367372_thumb.

post-144217-0-08014100-1318367372_thumb.

Edited by Manticore

Share this post


Link to post
Share on other sites

Erm...is it just me, or is my post above now unreadable now that Seva has replied in it?

I cannot make any sense to your reply to point 5 as all special characters such as quotes, apostrophies, ampersands etc. are not showing up in my browser (IE8).

This is how I see it (see attachment).

Same here (Chrome). I think it was either a bug, or it had to do with the editor being in plain text mode (or HTML On) when Seva replied, or something. Anyway, this is what it should be:

5. The 'back' button on Internet Explorer always takes me back to the top of the previous page, rather than to the position I was last on. When I have finished reading a certain section & press 'back', I have to scroll back down the page to click on the next section I want to read.

A: 'History' don't remember the position of the scroll. Why you don't use next in nav. menu in the top-left corner before content? (or, I just miss the point)

post-157335-0-21591800-1316818464.jpg

This works fine for me, btw. I return to the same position from where I left the page. I checked in IE and Chrome.

[EDIT] Found it, it just happened to me. I edited my post, chose the full editor, and after posting, the quotes were converted to code.

Another point...the 4 links in the top left of the page (forums, gallery etc.) are almost unreadable (and completely unreadable when the mouse is hovered over them)

I've noticed...it only happens with IE:

post-78923-0-25350100-1316988799.jpg

This is how they appear in both Firefox and Chrome:

post-78923-0-86380200-1316988809.jpg

A: Fixed. We will improve top navigation this week. Seva

Are you going to add/fix it so I can access other forums from the bottom of the page instead of having to go back up to 'message boards' each time?

A: we add 'Jump to...' button in the right bottom corner that follow you.

Feedback on this button is welcome.

S

My feedback: make the "Jump to" and "Go to top" buttons a lot smaller (maybe just icons), To me they're very annoying now. Always covering up a bit of text, a link, a tag, you name it.

A: Ok. Probably these buttons will shrink or moved to another menu. Seva

Share this post


Link to post
Share on other sites

I don't think I made it very clear about using the "back" button in Internet Explorer, as Seva's reply is about using the page number of the thread.

As an example. I click on the "Announcements and feedback" heading to read the threads in this section. I scroll down to the heading of this thread, so that it is in the middle of the screen. I click on the heading to read the posts. When I then click on the IE back button (left arrow in blue circle at top left), I am taken back to the top of the "Announcements and feedback" page, rather than the point where I had scrolled down to.

The old forums used to remember where you were on the previous page, the new forums don't (well, not for me on IE8).

It gets very labourious as I get nearer to the bottom sections of the forum, as I have to keep scrolling down from the top to read the next section down.

Edited by Manticore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Personalized Advice Quiz - All of Acne.org in just a few minutes

×