Jump to content
Acne.org
Search In
Find results that contain...
Find results in...
CottonCandi

Search Boards function not working

Recommended Posts

The "Search Boards" function is not working for me. I type in what I want to search for and click "Go" and it doesn't do anything. I've tried this in Firefox and Chrome and nothing happens.

Share this post


Link to post
Share on other sites

Works fine for me. Try clearing your browsing history, cache, cookies, and temporarily files from your browser.

Share this post


Link to post
Share on other sites
Works fine for me. Try clearing your browsing history, cache, cookies, and temporarily files from your browser.

Did and nothing. Wtf so weird. It worked before.

Share this post


Link to post
Share on other sites

I'm also having this issue even after I clear my cache. It happens on my office computer and the one at home - I also can't use the 'View New Posts' function. It just comes up with an error.

Share this post


Link to post
Share on other sites

It seems to not be working for me either. I never realized because I click more search options when I do a search. It still works that way, but not if I just type what I am looking for and click go.

Edited by Happy Microwave

Share this post


Link to post
Share on other sites
I'm also having this issue even after I clear my cache. It happens on my office computer and the one at home - I also can't use the 'View New Posts' function. It just comes up with an error.

Me too! :P

Share this post


Link to post
Share on other sites

Hmmm...doesn't work for me either, if I switch to the Acne.org 2.0 skin. It only works if you click "More search options", and then perform a search. It does work with the IP.Board Pro skin, though...weird... I'll send a message to Admin to see if they know what's up.

The "View new posts" option works for me on both skins. To those who say it doesn't: try clearing your cache and cookies by using CCleaner, and see if it works then.

Share this post


Link to post
Share on other sites

You may be able to workaround the issue by hitting the enter key on your keyboard instead of clicking the "Go" button. I'll see if the search popup can move a little to the left to resolve this issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Personalized Advice Quiz - All of Acne.org in just a few minutes

×