Jump to content
Acne.org
Search In
Find results that contain...
Find results in...
tj101

Is it just me or the forum's Search feature...

Recommended Posts

OK, I've been trying to use the forum's search feature, but for some reason it never works. I always get this message:

******************

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, but we did not find any matches to display. Try again and broaden your search criteria. If you were searching for new posts since your last visit, it's possible that there are none to show.

Useful Links

· Forgotten Password Recovery

· Register a new account

· Our help documentation

· Contact the forums administrator

*****************

What gives? Am I the only one with this problem?

Thanks.

Share this post


Link to post
Share on other sites

:wall: Oops!

Never mind and thanks for the responses smile.gif

It seems I was mispelling what I was looking for. tongue.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Personalized Advice Quiz - All of Acne.org in just a few minutes

×