Jump to content
Acne.org
Search In
Find results that contain...
Find results in...
Brett

Anyone else have problems with the treatment and moisturizer not pumping out the right amounts sometimes?

It happened to me on the small kit and now I am having the same problem with the larger ones. It's just when you get a few weeks in and apparently the product isn't sitting all the way at the bottom anymore or something so it only does a little bit at a time. I have tried hitting the bottom and shaking it right before, but it still doesn't help.

It's just frustrating sometimes because I worry I am not getting the right amount sometimes.

Share this post


Link to post
Share on other sites

I had that problem when I was getting to the bottem of the bottle - I switched the caps (one is a pump dispenser and the other is a squeeze top) to the squeeze top. What top are you using?

Share this post


Link to post
Share on other sites

I had similar problems. What I did was open up the bottle, swirl the content for a good 30 seconds, and it solved the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Personalized Advice Quiz - All of Acne.org in just a few minutes


×