Jump to content

Photo

"connection To Server Has Been Lost" Problems

connection server server lost connection

2 replies to this topic

#1 Michelle Reece

Michelle Reece

    Skin care fanatic and scientific stickler

  • Veteran Members
  • Posts & Likes
    Posts: 877
    Likes: 133
About Me
  • Gender:Female
  • Location:Wisconsin. Where else? ;)
  • Interests:Reading, writing, playing video games and bird watching.
  • Joined: 23-November 12

Posted 21 March 2014 - 03:52 PM

It started around four days ago. At that time I thought it wasn't a big deal and chalked it up to internet connection problems. Today, though, it took about 2 hours to log on. Is this a browser or internet connection problem, or is there something happening here like maintenance mode/updates?

 

Did anyone else have this problem?



#2 real maverick

real maverick

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 3,097
    Gallery Images: 9
    Blog Entries: 3
    Likes: 169
About Me
  • Gender:Male
  • Joined: 30-March 05

Achievements

     

Posted 24 March 2014 - 05:30 PM

Hi Michelle, have you had any problems since? Have you had any issues with any other websites?



#3 CaliDrummer

CaliDrummer

    New Member

  • Members
  • Posts & Likes
    Posts: 15
    Likes: 2
About Me
  • Gender:Male
  • Location:Los Angeles, Ca
  • Joined: 16-June 11

Posted 02 June 2014 - 02:58 PM

yeah the connection to the website has been laggy for a while now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users