Jump to content

Photo

My New Content, Messages And Notifications Buttons Have Disappeared?

new content messages notifications

This topic has been archived. This means that you cannot reply to this topic.
17 replies to this topic

#1 MoonlitRiver

MoonlitRiver

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 431
    Likes: 142
About Me
  • Joined: 07-January 12

Achievements

     

Posted 30 July 2013 - 12:23 PM

Hello,

 

Today all the buttons that usually run along the top of my screen including the New Content, Messages, and Notifications buttons seem to have mysteriously disappeared.

 

I was just wondering if this has happened to anyone else or if anyone knows how I might solve this issue? I usually browse the forums via the New Content button and not being able to see any of my Messages or Notifications is also a bit of a problem so I'm hoping this is just a temporary glitch! 

Many thanks.



#2 Bodie81

Bodie81

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 301
    Likes: 122
About Me
  • Joined: 16-June 09

Posted 30 July 2013 - 12:28 PM

I`ve just signed in and I have the same issue too!


Edited by GUNNKE, 30 July 2013 - 12:29 PM.


#3 WeAreMadeOfStardust

WeAreMadeOfStardust

    Junior Member

  • Members
  • Posts & Likes
    Posts: 49
    Likes: 28
About Me
  • Joined: 21-July 12

Posted 30 July 2013 - 02:44 PM

Same here.. I have a feeling it's a glitch...



#4 MoonlitRiver

MoonlitRiver

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 431
    Likes: 142
About Me
  • Joined: 07-January 12

Achievements

     

Posted 30 July 2013 - 03:00 PM

Thanks for the replies guys :) Obviously a glitch. Hope they can get it fixed soon! 



#5 melmel87

melmel87

    melle

  • Veteran Members
  • Posts & Likes
    Posts: 535
    Gallery Images: 6
    Blog Entries: 6
    Likes: 103
About Me
  • Joined: 11-July 09

Achievements

     

Posted 30 July 2013 - 03:36 PM

Same here.



#6 biggs881

biggs881

    Veteran Member

  • Veteran Members
  • Posts & Likes
    Posts: 1,489
    Likes: 64
About Me
  • Joined: 11-February 11

Posted 30 July 2013 - 07:05 PM

same



#7 AyeAye

AyeAye

    Veteran Member

  • Moderators
  • Posts & Likes
    Posts: 1,759
    Gallery Images: 30
    Likes: 655
About Me
  • Joined: 08-September 11

Achievements

     

Posted 30 July 2013 - 07:49 PM

I was going to say that I'll send a message to the admin team, but I can't! crazy.gif



#8 melmel87

melmel87

    melle

  • Veteran Members
  • Posts & Likes
    Posts: 535
    Gallery Images: 6
    Blog Entries: 6
    Likes: 103
About Me
  • Joined: 11-July 09

Achievements

     

Posted 30 July 2013 - 08:22 PM

You can still send a message if you go to their profile



#9 Like Moonlight

Like Moonlight

    Member

  • Moderators
  • Posts & Likes
    Posts: 967
    Likes: 172
About Me
  • Joined: 17-May 13

Achievements

     

Posted 30 July 2013 - 08:29 PM

Yeah seems to be a problem all around the boards

Yeah seems to be a problem all around the boards

#10 AyeAye

AyeAye

    Veteran Member

  • Moderators
  • Posts & Likes
    Posts: 1,759
    Gallery Images: 30
    Likes: 655
About Me
  • Joined: 08-September 11

Achievements

     

Posted 30 July 2013 - 08:46 PM

Oh yeah, I didn't think of that....duh.

 

Ok, message sent but I wonder if he'll know that he even has a message?

 

You can still send a message if you go to their profile



#11 biggs881

biggs881

    Veteran Member

  • Veteran Members
  • Posts & Likes
    Posts: 1,489
    Likes: 64
About Me
  • Joined: 11-February 11

Posted 30 July 2013 - 08:49 PM

He'll know if he has email notifications turned on



#12 AyeAye

AyeAye

    Veteran Member

  • Moderators
  • Posts & Likes
    Posts: 1,759
    Gallery Images: 30
    Likes: 655
About Me
  • Joined: 08-September 11

Achievements

     

Posted 30 July 2013 - 09:13 PM

But aren't notifications missing for everyone at the moment?  I certainly can't see mine anyway.



#13 biggs881

biggs881

    Veteran Member

  • Veteran Members
  • Posts & Likes
    Posts: 1,489
    Likes: 64
About Me
  • Joined: 11-February 11

Posted 30 July 2013 - 09:23 PM

Yeah on the website, but by default when you get a personal message on this site, you get an email telling you you have received a message.

 

If he checks his email inbox, he should have an email informing him he a has personal message on this site from you (with a link to the message).


Edited by biggs881, 30 July 2013 - 09:32 PM.


#14 aanabill

aanabill

    Sad has made me value happy!

  • Veteran Members
  • Posts & Likes
    Posts: 1,678
    Blog Entries: 90
    Likes: 227
About Me
  • Joined: 15-February 13

Achievements

     

Posted 30 July 2013 - 11:09 PM

Yeah on the website, but by default when you get a personal message on this site, you get an email telling you you have received a message.

 

If he checks his email inbox, he should have an email informing him he a has personal message on this site from you (with a link to the message).

hope he does!



#15 Zefferson

Zefferson

    Junior Member

  • Members
  • Posts & Likes
    Posts: 78
    Likes: 12
About Me
  • Joined: 10-July 13

Posted 31 July 2013 - 03:10 AM

How frustrating indeed!
I thought it was just my iPad glitching out.. But had the same problem on a few platforms and found this..
Glad to see it isnt just me!

#16 real maverick

real maverick

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 3,097
    Gallery Images: 9
    Blog Entries: 3
    Likes: 169
About Me
  • Joined: 30-March 05

Achievements

     

Posted 31 July 2013 - 06:38 AM

What are you all talking about? rolleyes.gif

 

I didn't break anything.. eusa_liar.gif

 

Sorry about that guys, it's fixed now.



#17 aanabill

aanabill

    Sad has made me value happy!

  • Veteran Members
  • Posts & Likes
    Posts: 1,678
    Blog Entries: 90
    Likes: 227
About Me
  • Joined: 15-February 13

Achievements

     

Posted 31 July 2013 - 06:45 AM

solved ehh!

thanks!

 

cheers!



#18 MoonlitRiver

MoonlitRiver

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 431
    Likes: 142
About Me
  • Joined: 07-January 12

Achievements

     

Posted 31 July 2013 - 07:44 AM

Thanks real maverick! All working fine now :)