Archived

This topic is now archived and is closed to further replies.

Acne.org Message Boards Stall...a Lot

4 posts in this topic

Ever since the message board upgrade, I have had trouble loading the acne.org message boards. This site is the only one I have a problem with. My computer and internet are in great shape.

The boards stall for a long time when loading, especially the index page and the login page. I actually can't load the boards in Google Chrome at all. Safari and Firefox, only about half the time. I'm running latest version of Mountain Lion if that helps...again, no connectivity problems with other sites. I have multiple DNS refs set up in my network.


photo-152109.gif?_r=1345837784?__rand=0.

GreenGables

 


Share this post


Link to post
Share on other sites

I've never experience this myself.

Does this happen at a specific time of day, or just randomly?

Are you certain the DNS setup you've got in place, isn't effecting it? When I used OpenDNS it would sometimes cause big delays on some websites.

Share this post


Link to post
Share on other sites

i am from the UK and have experienced this a few times i.e on a morning like at 8am it sometimes just doesn't load the website. It times out.

Share this post


Link to post
Share on other sites

This just happened to me and I remember it happened a few other times before. In both Chrome and Internet Explorer, it will just stop loading pages for a few minutes. Even if you close the browser and open a new one and go to Acne.org again it still won't load until the stall ends. I live in Nevada and it seems to happen at around 12:00am-2:00am.


How I Stay Clear:

  • Accutane 5mg/day
  • Probiotics 25 billion organisms/day
  • Cetaphil gentle skin cleanser 2x/day

Low Dose Accutane Log


Share this post


Link to post
Share on other sites