Jump to content

Photo

The Review System Is Not Working For Me


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 20 November 2012 - 01:17 AM

I reviewed an item today and it wouldn't let me submit it because it said I forgot to rate the item. But I did rate it. And i kept trying to rate it but I kept getting that message so I gave up.

Any idea what's going on?

Edited by LoveGreenSmoothies, 20 November 2012 - 01:17 AM.

Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#2 Brandy

Brandy

    Senior Member

  • Regimen Assistance
  • Posts & Likes
    Posts: 20,209
    Likes: 229
About Me
  • Joined: 27-February 05

Achievements

     

Posted 20 November 2012 - 08:17 AM

I just tested the rating system and it's working fine for me. Did you give it a 1-5 "bean" rating? That's probably what you missed.





We're all in this together.


#3 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 20 November 2012 - 05:07 PM

I did give the bean rating. I did it a bunch of times. It kept clearing it and giving me the error message. So confused.
Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#4 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 22 November 2012 - 11:49 PM

It's still not working for me...
Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#5 Brandy

Brandy

    Senior Member

  • Regimen Assistance
  • Posts & Likes
    Posts: 20,209
    Likes: 229
About Me
  • Joined: 27-February 05

Achievements

     

Posted 23 November 2012 - 08:25 AM

What product are you trying to review? I'll go test it.





We're all in this together.


#6 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 23 November 2012 - 10:53 PM

I tried a few different ones. one was zinc, the other was a sulfur mask. I think it's just not working for me suddenly, even though it just worked the other day.

Maybe it's aniPad thing? But I've always reviewed on my iPad, so if it's that, it's a new glitch.
Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#7 Brandy

Brandy

    Senior Member

  • Regimen Assistance
  • Posts & Likes
    Posts: 20,209
    Likes: 229
About Me
  • Joined: 27-February 05

Achievements

     

Posted 24 November 2012 - 01:06 PM

hmmm. I have no idea. We'll have to get an admin to look into it I guess.





We're all in this together.


#8 Seva

Seva

    Acne.org developer

  • Veteran Members
  • Posts & Likes
    Posts: 29
    Gallery Images: 1
    Blog Entries: 1
    Likes: 11
About Me
  • Joined: 01-September 11

Achievements

     

Posted 24 November 2012 - 03:30 PM

Hello,

I was not able to recreate the issue on a few different browsers, Samsung tablet and iPhone.
First, you are clicking to the beans on the right and they turned orange.
Second, you fill the form with the review. During this the beans should be orange.

If beans are blue/grey - you just miss the button.

A few screenshots will be very helpful.

#9 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 24 November 2012 - 08:20 PM

I did all of that. I've written many reviews before. It just stopped working for me. I even repeatedly hit the buttons, but they keep clearing.

I don't know how to do screenshots on my iPad.
Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#10 hunyeo

hunyeo

    Active Member

  • Members
  • Posts & Likes
    Posts: 68
    Gallery Images: 1
    Blog Entries: 7
    Likes: 8
About Me
  • Joined: 28-October 12

Achievements

     

Posted 25 November 2012 - 12:02 PM

Press the home button and the off button at the same time for you to print screen your ipad. ;)

I did all of that. I've written many reviews before. It just stopped working for me. I even repeatedly hit the buttons, but they keep clearing.

I don't know how to do screenshots on my iPad.


Started using acne.org regimen on Dec 25 1012

#11 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 30
About Me
  • Joined: 16-January 03

Achievements

     

Posted 29 November 2012 - 01:26 AM

Thanks.

I'm not sure what it'll show. I click it and it turns orange, but then it clears when I hit submit.

Edited by LoveGreenSmoothies, 29 November 2012 - 01:26 AM.

Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#12 hunyeo

hunyeo

    Active Member

  • Members
  • Posts & Likes
    Posts: 68
    Gallery Images: 1
    Blog Entries: 7
    Likes: 8
About Me
  • Joined: 28-October 12

Achievements

     

Posted 29 November 2012 - 02:18 AM

I mean to do screenshots with your ipad click home button together with the off button..
Try turning off you ipad to ''refresh'' it. Heheh
Started using acne.org regimen on Dec 25 1012