Jump to content

Photo

New Messageboards - Upgrade in Progress


This topic has been archived. This means that you cannot reply to this topic.
72 replies to this topic

#1 Seva

Seva

    Acne.org developer

  • Veteran Members
  • Posts & Likes
    Posts: 29
    Gallery Images: 1
    Blog Entries: 1
    Likes: 11
About Me
  • Joined: 01-September 11

Achievements

     

Posted 18 September 2011 - 06:36 PM

Hi. I'm Seva. I'm one of the programmers here at Acne.org and I'm helping Dan upgrade to the new version of the messageboards.

We hope to have everything spruced up and ready to go by Monday or Tuesday. Please feel free to post here about suggestions you have. Keep in mind that we are not finished with the transition and some parts of the boards, like avatars, galleries, blogs, search, and members area are not yet fully upgraded. Thanks.

PS: I am Ukrainian and English my second language. I am sorry for grammar errors and weird wording in advance.

#2 Manticore

Manticore

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 400
    Gallery Images: 8
    Likes: 21
About Me
  • Joined: 17-January 11

Achievements

     

Posted 19 September 2011 - 02:47 AM

Looking good. Uses the whole of the screen now, without wasting all that white space down the sides.
I know the upgrade isn't complete yet, but I've noticed that my avatar has changed places with my photo. I thought I would mention it, in case it was an unintentional bug. Or is it just the colours that have changed? My avatar was blue, and my photo was red. They are now transposed.

Answer: During the upgrade I had to choose what to use by default for each member: picture from album or uploaded avatar. I decided to choose avatar, thus some users without avatars have now default pictures. Also, all animated gif-avatars (small images) were transformed to non-animated 'gif's.
Solution: Please wait a few days until gallery upgrade will be done. If you don't want to wait you can reload your avatar now. BTW, you can access your old profile at http://www.acne.org/messageboard_bc/
Also, the authorization via FaceBook will be available soon, I will try to enable using facebook avatars too.
Seva

Edited by Seva, 06 October 2011 - 04:28 PM.

My Gallery photos - Clear in 8 weeks:-
http://www.acne.org/...my-spotsworked/

#3 Guest_pokemonster_*

Guest_pokemonster_*
  • Guests
  • Posts & Likes
    Gallery Images: 14
    Blog Entries: 109

Posted 19 September 2011 - 03:42 AM

pics! the img code stuff, so that we can post pics in our posts without attaching them as files :/

Answer: Fixed.
At this point you have to go to 'More reply options' to attach pictures.
I will add "spoiler" and "video" buttons to bb-code menu. S

#4 c'est la vigne

c'est la vigne

    All aboard the nekobus!!!

  • Moderators
  • Posts & Likes
    Posts: 11,531
    Gallery Images: 4
    Likes: 11
About Me
  • Joined: 02-June 08

Posted 19 September 2011 - 03:47 AM

I just noticed that on the main forum page, the text in the Logs section reads,

Personal regimen logs
Acne.org Regimen logs,
Accutane logs,
Topical retinoids (Retin-A, Differin, Tazorac, etc.) logs,
Diet/Holistic logs,
Antibiotic logs,
Non-inflamed Acne Regimen Logs,
Hormone / birth control logs
Keep a personal log of your acne regimen. If you are using the Acne.org Regimen, Accutane, or topical retinoids please post your log in the subforums below.

Since the subforums are listed above the forum description, should that be changed to "...please post your log in the subforums above.".?
Also, I'm not seeing any buttons for text editing (bold, italic, indent, etc.). Am I just blind, or are they not there?

Answer:
1) thank you for noticing. Forum description is changed.
2) You have to click on reply field to activate bb-codes menu.

and i totally would have a crush on you if I had any lesbian tendencies


[sig-img:553]

Click here to find out why I'm so frustrated.

... and watch out for those RBDs.


#5 Gutterflower

Gutterflower

    Self-Proclaimed Art Nerd

  • Veteran Members
  • Posts & Likes
    Posts: 881
    Likes: 213
About Me
  • Joined: 29-January 08

Achievements

     

Posted 19 September 2011 - 06:06 AM

I can't preview my posts, unless I'm overlooking something. I don't know if this is just a little thing you guys are already aware of. So far it looks pretty sleek. Posted Image

Answer:
You can't preview only quick answers.
You can go to "More reply Options" to access full functionality and preview your post.
Seva

Why join the navy if you can be a pirate?

...

Hi, I'm Elle.


#6 oxymoron

oxymoron

    Junior Member

  • Veteran Members
  • Posts & Likes
    Posts: 94
    Gallery Images: 30
    Likes: 34
About Me
  • Joined: 04-January 09

Posted 19 September 2011 - 07:46 AM

Looks fantastic!
Main menu has a problem on my screen though (the "home, get clear" menu). It appears to be completely floated to the left, so on a large resolution the main menu hovers over the grey background.
Applying min-width: 980px; max-width: 1200px; margin: 0 auto; CSS rules to the main menu fixed it for me.

Answer:
Do you still have this bug? (I made some changes before read your post) Please let me know what browser/version/screen resolution do you use and I will run additional tests.
Seva

Edited by Seva, 19 September 2011 - 11:20 AM.


#7 AyeAye

AyeAye

    Veteran Member

  • Moderators
  • Posts & Likes
    Posts: 1,867
    Gallery Images: 17
    Likes: 871
About Me
  • Joined: 08-September 11

Achievements

     

Posted 19 September 2011 - 06:41 PM

Hey, well done Seva (and team) the new look is great - I love it.... (even if I did choose to ignore the warning that entries will be lost and so have lost a few days of my blog....arrrgh)

Just one question, we used to be able to see how many 'views' there were on blogs, but now it doesn't show. Is this going to be added back in?

After remaining clear for around 1.5 years following DKR (The Regimen), in March 2013 I decided to change to Epiduo.  I use a pea size amount of epiduo each night, followed by a layer of topical antibiotic (Eryacne). I also apply Eryacne every morning and moisturise twice a day. After switching to Epiduo from the regimen I found that it took a good 3 months to get back to being perfectly clear again and now I might get one small pimple appear per month.  I can live with that smile.png

I started following Dan's Regimen in September 2011 after suffering with acne for 20 years or so. I followed the Regimen instructions exactly and became 100% clear within 9-11 weeks. In December 2011 and after being consistently clear for over a month, I started to slowly reduce the amount of BP I used until I was only applying BP at night. My skin still remained clear however I sometimes switched to applying BP twice a day for a few days (perhaps once a month) if I felt a few under skin bumps starting to come up. I used acne.org products (including AHA and jojoba oil) and sometimes cetaphil moisturiser at night if I felt my skin was especially dry.  In the gallery I show my week by week progress following the regimen.


#8 unbreakable1

unbreakable1

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 704
    Likes: 26
About Me
  • Joined: 18-December 10

Posted 20 September 2011 - 02:20 PM

Good work! It'll take some getting used to but I'll manage.

#9 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 31
About Me
  • Joined: 16-January 03

Achievements

     

Posted 20 September 2011 - 03:55 PM

I hate it. It's so large and when I'm in one forum I can't jump to other forums from there. I can't see where I replied in topics that have new posts. It's chaotic to read.

It was fine before. I don't come on here all the time, so I don't think it's because I was so used to the old version, but idk. It's just harder to read now.
Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.

#10 AKL

AKL

    Retired Mod

  • Veteran Members
  • Posts & Likes
    Posts: 5,300
    Likes: 1,237
About Me
  • Joined: 01-July 08

Posted 21 September 2011 - 08:06 AM

Whenever I click on a picture thumbnail in a thread to view it in full size, it just forever sits there without loading. Is there something I need to do first? I've tried 2 computers and 3 different browsers. Thanks.

Same problem here. There's some issues with the attachment tool, apparently. Seems like this error occurs when clicking an attachment that was posted before the forum upgrade. There's another issue with attachments posted after that: they don't show up in the post itself, but if you click them, the full size image appears without a problem. They're still working on the forums, bug fixes, etc., so hopefully this will be solved soon.

Fixed

"When I was 5 years old, my mother always told me that happiness was the key to life. When I went to school, they asked me what I wanted to be when I grew up. I wrote down ‘happy’. They told me I didn’t understand the assignment. I told them they didn’t understand life.” - John Lennon


#11 Guest_pokemonster_*

Guest_pokemonster_*
  • Guests
  • Posts & Likes
    Gallery Images: 27
    Blog Entries: 25

Posted 21 September 2011 - 10:17 AM

if its possible maybe in optional themes including old theme would be good idea? well dunno, but for people who cant get used to this new one maybe that would be cool :T

Answer: I am working on it. Please don't tell Dan ;)

#12 CottonCandi

CottonCandi

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 941
    Likes: 17
About Me
  • Joined: 06-January 09

Achievements

     

Posted 21 September 2011 - 11:07 AM

Looking good so far!

I would like to suggest that you re-add the ability to "quick view" posts in a board by just hovering over the title like before. This saves time if I just want to peak at the first post without actually going into the thread and then having to press the back button if I don't feel like replying.

Answer: This very useful option is replaced by the button "Preview".
Please see attachment.
screen_03.png
Must. Not. Pick!

#13 N.clare

N.clare

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 222
    Gallery Images: 1
    Blog Entries: 1
    Likes: 32
About Me
  • Joined: 07-October 10

Posted 21 September 2011 - 11:08 AM

Since the website has been updated I can no longer upload pictures to my gallery. It seems to upload someone elses random image or it just says that it hasnt worked, Ive never had problems with it until now!
This new website sucks!

Answer: The bug is fixed. TY
Regime...

Morning
Splash face with cold water
Moisturise w/ Kimberly Sayer ultra light day cream SPF 25

Evening
Remove eye make up
wash face with water
Apply Epiduo

#14 Lady Odd Duck

Lady Odd Duck

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 726
    Gallery Images: 1
    Blog Entries: 1
    Likes: 1
About Me
  • Joined: 23-September 09

Posted 21 September 2011 - 11:09 AM

I would appreciate it if we could get the 'Top' button back so we can quickly return to the top of the page once we've read everything.



Answer:
Please find an arrow on the bottom in the center.

Untitled-2.png



#15 Seva

Seva

    Acne.org developer

  • Veteran Members
  • Posts & Likes
    Posts: 29
    Gallery Images: 30
    Likes: 11
About Me
  • Joined: 01-September 11

Achievements

     

Posted 21 September 2011 - 10:35 PM

Gallery is support video upload now!
Also veteran members can customize their blogs (view).

Bloggers can connect twitter and facebook accounts to their blogs to broadcast posts, create custom RSS, and a have access to new features which will be announced tomorrow.

#16 Seva

Seva

    Acne.org developer

  • Veteran Members
  • Posts & Likes
    Posts: 29
    Gallery Images: 10
    Likes: 11
About Me
  • Joined: 01-September 11

Achievements

     

Posted 21 September 2011 - 10:47 PM

Here is the list of supported attachments
Spoiler


#17 AyeAye

AyeAye

    Veteran Member

  • Moderators
  • Posts & Likes
    Posts: 1,867
    Gallery Images: 8
    Likes: 871
About Me
  • Joined: 08-September 11

Achievements

     

Posted 22 September 2011 - 12:08 AM

I cant seem to load up a profile picture/avatar?

Fixed
This was a temporary bug.
The workaround is to upload any picture in gallery and use it as the avatar.

After remaining clear for around 1.5 years following DKR (The Regimen), in March 2013 I decided to change to Epiduo.  I use a pea size amount of epiduo each night, followed by a layer of topical antibiotic (Eryacne). I also apply Eryacne every morning and moisturise twice a day. After switching to Epiduo from the regimen I found that it took a good 3 months to get back to being perfectly clear again and now I might get one small pimple appear per month.  I can live with that smile.png

I started following Dan's Regimen in September 2011 after suffering with acne for 20 years or so. I followed the Regimen instructions exactly and became 100% clear within 9-11 weeks. In December 2011 and after being consistently clear for over a month, I started to slowly reduce the amount of BP I used until I was only applying BP at night. My skin still remained clear however I sometimes switched to applying BP twice a day for a few days (perhaps once a month) if I felt a few under skin bumps starting to come up. I used acne.org products (including AHA and jojoba oil) and sometimes cetaphil moisturiser at night if I felt my skin was especially dry.  In the gallery I show my week by week progress following the regimen.


#18 OPeggyGordon

OPeggyGordon

    Member

  • Banned
  • Posts & Likes
    Posts: 100
    Likes: 6
About Me
  • Joined: 15-August 11

Posted 22 September 2011 - 08:18 AM

ah its all changed, still trying to figure it out but looks nice enough, im just a slow learner...at first i couldnt find how to sign in silly me.Posted Image
Sure you can live to 100...if you give up all the things that make it worthwhile .

#19 Manticore

Manticore

    Member

  • Veteran Members
  • Posts & Likes
    Posts: 400
    Likes: 21
About Me
  • Joined: 17-January 11

Achievements

     

Posted 22 September 2011 - 08:48 AM

I thought no one else had replied to this thread, as I wasn't receiving notification emails.

Even though my notification options are set to "Auto follow topics I reply to.", the method of receiving them has been left blank. I have ticked the email box for each event. Hopefully I will start getting notifications again.

Also just noticed that the link in my sig takes me to the Gallery home page, instead of my gallery. Will this be fixed, or shall I search for my gallery photos & change the link in my sig.?

edit...changed the link in my sig. It's unlikely that the old link would have been fixed.

Edited by Manticore, 22 September 2011 - 05:36 PM.

My Gallery photos - Clear in 8 weeks:-
http://www.acne.org/...my-spotsworked/

#20 LoveGreenSmoothies

LoveGreenSmoothies

    Senior Member

  • Veteran Members
  • Posts & Likes
    Posts: 5,135
    Likes: 31
About Me
  • Joined: 16-January 03

Achievements

     

Posted 22 September 2011 - 04:05 PM

Are you going to add/fix it so I can access other forums from the bottom of the page instead of having to go back up to 'message boards' each time?

A: we add "Jump to..." button in the right bottom corner that follow you.
Feedback on this button is welcome.
S

Please only PM me if it's something that cannot be talked about on the thread or is highly personal. This way, everyone benefits.